<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Noripterus returns &#8211; sorting out some pterosaur taxonomy | Dave Hone&#039;s Archosaur Musings</title>
	<link rel="pingback" href="https://archosaurmusings.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Dave Hone&#039;s Archosaur Musings &raquo; Feed" href="https://archosaurmusings.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dave Hone&#039;s Archosaur Musings &raquo; Comments Feed" href="https://archosaurmusings.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dave Hone&#039;s Archosaur Musings &raquo; Noripterus returns &#8211; sorting out some pterosaur&nbsp;taxonomy Comments Feed" href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEOgjAMRX/IuYBo5MH4LTCqDNatoV0If++Q+CCavTS9zT3pbfVMygQv4EVjVOTi03rWM5mAitE6WHbqaJgP+j/m7AisBxBqzKjeKmefwDUCnaLAslM5zPqH9VYWLT1g2kex1WOZI0yYIM2RGlkdCJ1twCXYSw5Dunyote3TUdlg25/aliZgVqmijai2lD/cV3jNsjhYPXe8FdW5LquiPl2HF/Y2mvI=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/themes/pub/k2/css/print.css?m=1160419208h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j+EOgjAMhF/IOQmQ8Mf4LGPMUlNWspbw+g4xKjHZr94l97U9izayoucoH3H2Iie7ziYbDVHttJiZFsCcgcCG2DtFjgdj7uQwldAUemLIEmxO/dgS5Py2vHfpq0rxmUX3T6yMLm233rNECXt0lKsAH80fpGOYgtixsUDcOyptXXGAoPIqu2sDCQfj4mAIRTf2Nl2rpmvbuqvqy+MJ2fOUJg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archosaurmusings.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Buried Treasure &#8211; Tom&nbsp;Holtz' href='https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/" />
<link rel='shortlink' href='http://wp.me/pgHT5-2c3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Noripterus returns &#8211; sorting out some pterosaur taxonomy" />
<meta property="og:url" content="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/" />
<meta property="og:description" content="Immediately after the Munich pterosaur meeting ended in 2007, I moved to Beijing to take up a postdoctoral position at the IVPP. Perhaps the first bit of mail I has there was from the now late Wann…" />
<meta property="article:published_time" content="2017-02-23T11:47:23+00:00" />
<meta property="article:modified_time" content="2017-02-23T11:47:23+00:00" />
<meta property="og:site_name" content="Dave Hone&#039;s Archosaur Musings" />
<meta property="og:image" content="https://pbs.twimg.com/media/C5VZcPzW8AEbtfz.jpg:large" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://pbs.twimg.com/media/C2pO1mFXEAAsGFZ.jpg:large?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://archosaurmusings.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://archosaurmusings.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://archosaurmusings.wordpress.com/osd.xml" title="Dave Hone&#039;s Archosaur Musings" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Dave Hone&#039;s Archosaur Musings" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://archosaurmusings.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Noripterus returns &#8211; sorting out some pterosaur&nbsp;taxonomy | Dave Hone&#039;s Archosaur Musings on WordPress.com" />
<meta name="description" content="Immediately after the Munich pterosaur meeting ended in 2007, I moved to Beijing to take up a postdoctoral position at the IVPP. Perhaps the first bit of mail I has there was from the now late Wann Langston thanking me for setting up the Munich Flugsaurier (which he had attended) and sending me a photocopy&hellip;" />
<style type="text/css">
#header {
	background:#3371a3 url(https://archosaurmusings.files.wordpress.com/2012/03/banner-3.jpg) center repeat-y;
}
#header h1 a, #header .description {
	display: none;
}
</style>
<link rel="amphtml" href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-8435 single-format-standard mp6 customizer-styles-applied  highlander-enabled highlander-light">
<div id="page">
	<div id="header">
		<h1><a href="https://archosaurmusings.wordpress.com/">Dave Hone&#039;s Archosaur Musings</a></h1>
		<p class="description"></p>

		<ul id="nav" class="menu"><li ><a href="https://archosaurmusings.wordpress.com/">Blog</a></li><li class="page_item page-item-2"><a href="https://archosaurmusings.wordpress.com/about/">About</a></li><li class="page_item page-item-311"><a href="https://archosaurmusings.wordpress.com/publications/">For new readers</a></li><li class="page_item page-item-376"><a href="https://archosaurmusings.wordpress.com/what-are-archosaurs/">What are archosaurs?</a></li><li class="page_item page-item-7117"><a href="https://archosaurmusings.wordpress.com/key-posts/">Key posts</a></li></ul>

	</div>
		<hr />

<div class="content">

	<div id="primary">
		<div id="current-content">
			<div id="primarycontent" class="hfeed">

				
	
		
	
	
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/">Buried Treasure &#8211; Tom&nbsp;Holtz</a></div>				<div class="clear"></div>
	</div>

	
	<hr />

	
		<div id="post-8435" class="post-8435 post type-post status-publish format-standard hentry category-pterosaurs tag-fossils tag-pterosaurs tag-taxonomy">
			<div class="entry-head">
				<h3 class="entry-title">
									Noripterus returns &#8211; sorting out some pterosaur&nbsp;taxonomy								</h3>

				<small class="entry-meta">
					<span class="chronodata">
						Published <abbr class="published" title="2017-02-23T11:47:23+0000">23/02/2017</abbr>					</span>

					<span class="entry-category"> <a href="https://archosaurmusings.wordpress.com/category/pterosaurs/" rel="category tag">Pterosaurs</a></span>

					<a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/#comments" class="commentslink" >2&nbsp;<span>Comments</span></a>
					
					<br />Tags: <a href="https://archosaurmusings.wordpress.com/tag/fossils/" rel="tag">fossils</a>, <a href="https://archosaurmusings.wordpress.com/tag/pterosaurs/" rel="tag">Pterosaurs</a>, <a href="https://archosaurmusings.wordpress.com/tag/taxonomy/" rel="tag">taxonomy</a><br />
				</small> <!-- .entry-meta -->
			</div> <!-- .entry-head -->

			<div class="entry-content">
				<div style="width: 2058px" class="wp-caption alignnone"><img class="size-large" src="https://pbs.twimg.com/media/C2pO1mFXEAAsGFZ.jpg:large" alt="New reconstruction of Noripterus by Rebecca Gelerenter. This is a composite based on all the material we have from various specimens (known material is in white)." width="2048" height="1092" /><p class="wp-caption-text">New reconstruction of Noripterus by Rebecca Gelerenter. This is a composite based on all the material we have from various specimens (known material is in white).</p></div>
<p>Immediately after the Munich pterosaur meeting ended in 2007, I moved to Beijing to take up a postdoctoral position at the IVPP. Perhaps the first bit of mail I has there was from the now late Wann Langston thanking me for setting up the Munich Flugsaurier (which he had attended) and sending me a photocopy of his notes and some old photographs he’d taken on a trip to China back in the 80s. This was of a superbly preserved pterosaur hindlimb, and one he wanted to know more about but which had since not been seen by any researcher he knew, or been in the literature.</p>
<p>This was a specimen of <em>Noripterus</em>, a small dsungaripterid from China found by, and then named by, C.C. Young back in 1973. The original description of this was both a bit sparsely described, and in Chinese which is a shame as Young mentions a number of specimens, and illustrates or measures only part of some of them. I asked around the curators at the IVPP but no one knew the location of the material and it was suggested to have been borrowed and not returned.</p>
<p>Fast forward a couple of years and while Paul Barrett was visiting the IVPP he had been directed by a colleague to a little used set of cabinets in the collection, where apparently some mislaid dinosaur material was residing. I happened to be looking over a specimen in the collections at the time so inevitably was keen to see what might turn up. On opening the case, Paul found his specimens, but one thing I spotted was immediately recognisable from Wann’s photos – the lost <em>Noripterus</em> foot. Accompanying it was quite a lot of other pterosaur specimens with similar specimen numbers – <em>Noripterus</em> was back.</p>
<p>Since then I’ve been working on and off on a number of projects on these specimens (hampered by my no longer being in China) and the first is finally out as part of the <a href="http://sp.lyellcollection.org/online-first/455">volume from the back of the 2015 Flugsaurier meeting</a> in Portsmouth. A more full description is in the work but this is the first and important step because the taxonomy of the Asian dsungaripterids has been an issue that’s been problematic for quite a while, and much of it hinges on <em>Noripterus.</em></p>
<p>Things have been difficult to resolve because as noted, the original description doesn’t give that much information on the material (and less if you don’t speak Chinese – I am indebted to my collaborators here as you may imagine). If you want to sort out how various other species and genera relate to it (or not) you really need to know what it actually <em>is</em> anatomically and taxonomically, and so having the specimens available means we can make some significant updates to Young&#8217;s identification and how other more recent discoveries might relate to it.</p>
<p>First off the bad news – what was originally designated as the holotype is mostly still missing. Only a fragment of the jaws remain and they are not in great condition. Still, they are diagnostic which helps us to define <em>Noripterus</em> better. On the good news side of things, there is a lot of nice associated material as Young collected multiple specimens from just a few sites and despite the lack of overlap in some areas, there&#8217;s some good reasons to think they are all the same thing. <em>Noripterus</em> is known from several superbly preserved specimens including a near complete set of limbs and girdles preserved in 3D. There will be more on this in the future, but obviously it&#8217;s very useful material to have.</p>
<div style="width: 2057px" class="wp-caption alignnone"><img class="size-large" src="https://pbs.twimg.com/media/C5VZcPzW8AEbtfz.jpg:large" alt="A superb set of limbs from one specimen of Noripterus" width="2047" height="1243" /><p class="wp-caption-text">A superb set of limbs from one specimen of Noripterus</p></div>
<p>Working out quite which specimen was which however actually took quite some time and detective work. The field numbers on the bones and the specimen numbers on the boxes they were in, did not always line up with the identities given in Young’s paper (either illustrations or the few measurements).  Eventually though we got this sorted out and so one part of the paper gives some new specimen numbers and sorts out the various specimens into their (hopefully) correct sets.</p>
<p>The main issue though is the taxonomy itself of these animals. <em>Noripterus</em> was only the second dsungaripterid identified (you may not be shocked to learn <em>Dsungaripterus </em>was the first) and so it might not be a surprise that it’s considered a valid taxon. It is rather smaller than it’s more famous relative, and has straight rather than curved jaws, as well as rather more narrow teeth. That’s the easy bit.</p>
<p>Then we have ‘<em>Phobetor</em>’ from Mongolia, named from some very fragmentary material that has never been described in detail. More recently there’s more Mongolian stuff from 2009 called the ‘Tatal pterosaur’ that was used to link together that material, ‘<em>Phobetor</em>’ and <em>Noripterus </em>all under the latter name. On top of that we have the Chinese genus <em>Longchognathosaurus</em> known from little more than a few bits. Clearly lining these up and working out if there were one, two or three genera was going to prove difficult while 2 of these 4 sets of specimens were fragmentary and most had never been described or illustrated properly. In this context, getting to see <em>Noripterus</em> was clearly very useful in terms of making some meaningful comparisons of key characters.</p>
<p>So, what did we find? Well, actually the Tatal material and the original ‘<em>Phobetor</em>’ are very similar based on the limited descriptions of each suggesting they are the same taxon. However, they have some consistent differences with the <em>Noripterus</em> material which suggests they represent a valid and separate genus and should not be synonymised with it. That also means that ‘<em>Phobetor</em>’ is still lacking a name (it’s preoccupied by a fish). Finally, <em>Longchognathosaurus</em> has at least a couple of the supposedly diagnostic characters present in the holotype of<em> Noripterus</em> and while it’s not necessarily the same thing, it is hard to justify it being unique at this point.</p>
<p>Clearly all of this is provisional, and lacking a good skull for <em>Noripterus</em> (or at least the rest of the holotype) would really help firm all of this up, not least when the Tatal specimens include a good skull and <em>Longchognathosaurus</em> is based mostly from cranial material. In fact given how much good <em>Noripterus </em>material there is, it is an oddity that there’s so little of the head, but hopefully more will turn up. In the meantime, this should help move things forwards and provide a better basis for sorting out these taxa and some curiosities about their relationships to other pterosaurs (in particular <em>Germanodactylus</em> which may or may not be an early dsungaripterid). Now we just need some more detailed descriptions of all the other Asian dsungaripterids (and yes, more on <em>Noripterus</em> too) but this is a start.</p>
<p>&nbsp;</p>
<p><strong>TLDR:</strong> We have a good amount of <em>Noripterus</em> back. ‘<em>Phobeto</em>r’ is probably separate and valid and the same thing as the ‘Tatal pterosaur’ material. <em>Longchognathosaurus</em> is probably not valid.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8435" class="share-facebook sd-button share-icon" href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8435" class="share-twitter sd-button share-icon" href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-3981955-8435-58b0268a59b38' data-src='//widgets.wp.com/likes/#blog_id=3981955&amp;post_id=8435&amp;origin=archosaurmusings.wordpress.com&amp;obj_id=3981955-8435-58b0268a59b38' data-name='like-post-frame-3981955-8435-58b0268a59b38'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							</div> <!-- .entry-content -->
			<div class="clear"></div>
		</div> <!-- #post-ID -->

	
	
				
	<div class="comments">

		<h4><span id="comments">2</span> Responses to &#8220;Noripterus returns &#8211; sorting out some pterosaur&nbsp;taxonomy&#8221;</h4>

		<div class="metalinks">
			<span class="commentsrsslink"><a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/feed/">Feed for this Entry</a></span>
			<span class="trackbacklink"><a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/trackback/" title="Copy this URI to trackback this entry.">Trackback Address</a></span>		</div>
	<hr />

	<ol id="commentlist">
	<li class="comment byuser comment-author-jennifermacaire even thread-even depth-1 parent highlander-comment" id="comment-104496">
	<div id="div-comment-104496">
	<span class="comment-author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/0ccd4443f5cc757e1e671e21027f7caf?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' />		<a href="#comment-104496" class="counter" title="Permanent Link to this Comment">1</a>
		<span class="commentauthor fn"><a href='http://jennifermacaire.wordpress.com' rel='external nofollow' class='url'>jennifermacaire</a></span>
	</span>
	<small class="comment-meta">
	<a href="#comment-104496" title="3 hours, 8 minutes ago.">24/02/2017 at 9:18 am</a>	</small>

	<div class="comment-content">
		<p>Those are beautiful bones! I&#8217;d love to see the skull &#8211; off to search the web!</p>
	</div>

	
	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/?replytocom=104496#respond' onclick='return addComment.moveForm( "div-comment-104496", "104496", "respond", "8435" )' aria-label='Reply to jennifermacaire'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-davehone bypostauthor odd alt depth-2 highlander-comment" id="comment-104497">
	<div id="div-comment-104497">
	<span class="comment-author vcard">
		<img alt='' src='https://2.gravatar.com/avatar/bd4ace29b6c131b6c990df5e485c8304?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' />		<a href="#comment-104497" class="counter" title="Permanent Link to this Comment">2</a>
		<span class="commentauthor fn"><a href='https://archosaurmusings.wordpress.com' rel='external nofollow' class='url'>David Hone</a></span>
	</span>
	<small class="comment-meta">
	<a href="#comment-104497" title="2 hours, 10 minutes ago.">24/02/2017 at 10:16 am</a>	</small>

	<div class="comment-content">
		<p>Well there&#8217;s only a fragment of the jaw known, but there are good skulls of Dsungaripterus (including some photos on here).</p>
	</div>

	
	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/?replytocom=104497#respond' onclick='return addComment.moveForm( "div-comment-104497", "104497", "respond", "8435" )' aria-label='Reply to David Hone'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol> <!-- END #commentlist -->

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

	<ol id="pinglist">
		</ol> <!-- END #pinglist -->

	
	
	</div> <!-- END .comments 1 -->

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://archosaurmusings.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6114c4da92" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Farchosaurmusings.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd199ca500" /></p>
<input type="hidden" name="genseq" value="1487939210" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	
	
	<hr />

	
	<div class="navigation">
		<div class="left"><span>&laquo;</span> <a href="https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/">Buried Treasure &#8211; Tom&nbsp;Holtz</a></div>				<div class="clear"></div>
	</div>

	
	<hr />

			</div> <!-- #primarycontent .hfeed -->
		</div> <!-- #current-content -->

		<div id="dynamic-content"></div>
	</div> <!-- #primary -->

	<hr />

<div class="secondary">

<div id="text-3" class="widget widget_text"><h2 class="widgettitle">@Dave_Hone on Twitter</h2>
			<div class="textwidget"></div>
		</div><div id="image-3" class="widget widget_image"><div style="overflow:hidden;"><a href="http://davehone.co.uk"><img src="https://archosaurmusings.files.wordpress.com/2014/04/blog-tag.jpg?w=150&amp;h=198" class="alignnone" width="150" height="198" /></a></div>
</div><div id="pages-3" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-2"><a href="https://archosaurmusings.wordpress.com/about/">About</a></li>
<li class="page_item page-item-311"><a href="https://archosaurmusings.wordpress.com/publications/">For new readers</a></li>
<li class="page_item page-item-7117"><a href="https://archosaurmusings.wordpress.com/key-posts/">Key posts</a></li>
<li class="page_item page-item-376"><a href="https://archosaurmusings.wordpress.com/what-are-archosaurs/">What are archosaurs?</a></li>
		</ul>
		</div><div id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="/">
	<input type="text" id="s" name="s" onblur="this.value=(this.value=='') ? 'search' : this.value;" onfocus="this.value=(this.value=='search') ? '' : this.value;" id="supports" name="s" value="search" />
	<input type="submit" id="searchsubmit" value="go" />
</form>


</div><div id="categories-300035881" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-13159969"><a href="https://archosaurmusings.wordpress.com/category/aabqotw/" >AABQOTW</a>
</li>
	<li class="cat-item cat-item-91729877"><a href="https://archosaurmusings.wordpress.com/category/academics-on-archosaurs/" >Academics on Archosaurs</a>
</li>
	<li class="cat-item cat-item-39974"><a href="https://archosaurmusings.wordpress.com/category/dinosaurs/" >Dinosaurs</a>
</li>
	<li class="cat-item cat-item-150060"><a href="https://archosaurmusings.wordpress.com/category/guest-posts/" >Guest Posts</a>
</li>
	<li class="cat-item cat-item-3267300"><a href="https://archosaurmusings.wordpress.com/category/museums-etc/" >Museums etc.</a>
</li>
	<li class="cat-item cat-item-46333746"><a href="https://archosaurmusings.wordpress.com/category/palaeoart-2/" >Palaeoart</a>
</li>
	<li class="cat-item cat-item-7832377"><a href="https://archosaurmusings.wordpress.com/category/practical-palaeontology/" >Practical Palaeontology</a>
</li>
	<li class="cat-item cat-item-851605"><a href="https://archosaurmusings.wordpress.com/category/pterosaurs/" >Pterosaurs</a>
</li>
	<li class="cat-item cat-item-8442580"><a href="https://archosaurmusings.wordpress.com/category/science-basics/" >Science Basics</a>
</li>
	<li class="cat-item cat-item-792010"><a href="https://archosaurmusings.wordpress.com/category/science-communication/" >Science Communication</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://archosaurmusings.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div><div id="top-posts-2" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts</h2>
<ul>				<li>
										<a href="https://archosaurmusings.wordpress.com/2008/12/19/monophyletic-paraphyletic-and-polyphyletic/" class="bump-view" data-bump-view="tp">
						Monophyletic, Paraphyletic and Polyphyletic					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/" class="bump-view" data-bump-view="tp">
						Noripterus returns - sorting out some pterosaur taxonomy					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2008/12/18/how-to-read-a-phylogenetic-tree/" class="bump-view" data-bump-view="tp">
						How to read a phylogenetic tree					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2012/04/17/why-zoos-are-good/" class="bump-view" data-bump-view="tp">
						Why zoos are good					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2008/06/15/the-principle-of-parsimony-in-science/" class="bump-view" data-bump-view="tp">
						The principle of parsimony in science					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2008/11/03/the-importance-of-science-education-for-children/" class="bump-view" data-bump-view="tp">
						The importance of science education for children					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2008/08/30/how-to-write-a-paper-and-get-it-published/" class="bump-view" data-bump-view="tp">
						How to write a paper (and get it published)					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2009/08/31/intraspecific-variation-and-taxonomy/" class="bump-view" data-bump-view="tp">
						Intraspecific variation and taxonomy					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2008/06/15/pterosaur-origins-where-did-they-come-from/" class="bump-view" data-bump-view="tp">
						Pterosaur origins - where did they come from?					</a>
									</li>
							<li>
										<a href="https://archosaurmusings.wordpress.com/2009/11/23/cranial-caudal-vs-anterior-posterior/" class="bump-view" data-bump-view="tp">
						Cranial-Caudal vs Anterior-Posterior					</a>
									</li>
			</ul></div><div id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="David Hone" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://archosaurmusings.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/bd4ace29b6c131b6c990df5e485c8304?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://archosaurmusings.wordpress.com" rel="nofollow">David Hone</a> on <a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/#comment-104497">Noripterus returns &#8211; sor&hellip;</a></td></tr><tr><td title="jennifermacaire" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jennifermacaire.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0ccd4443f5cc757e1e671e21027f7caf?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://jennifermacaire.wordpress.com" rel="nofollow">jennifermacaire</a> on <a href="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/#comment-104496">Noripterus returns &#8211; sor&hellip;</a></td></tr><tr><td title="Andrew Stuck" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/f31708a03727dd92bcd0014e58c754ce?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Andrew Stuck on <a href="https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/#comment-104494">Buried Treasure &#8211; Tom&hellip;</a></td></tr><tr><td title="Tim Donovan" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c07de99e55b2897600fab9f338448817?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tim Donovan on <a href="https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/#comment-104493">Buried Treasure &#8211; Tom&hellip;</a></td></tr><tr><td title="kestrelart" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://kestrelart.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/5b0d24ad66db90996b25c0765d3e056a?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://kestrelart.wordpress.com" rel="nofollow">kestrelart</a> on <a href="https://archosaurmusings.wordpress.com/2017/02/20/buried-treasure-tom-holtz/#comment-104491">Buried Treasure &#8211; Tom&hellip;</a></td></tr>				</table>
				</div><div id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://aeroevo.blogspot.co.uk/" title="Mike Habib&#8217;s daily blog on the evolution of flight">AeroEvo</a>
Mike Habib&#8217;s daily blog on the evolution of flight</li>
<li><a href="http://coo.fieldofscience.com/" title="Superb taxonomy blog">Catalogue of Organisms</a>
Superb taxonomy blog</li>
<li><a href="http://chinleana.blogspot.com/" title="Bill Parker&#8217;s blog on the Triassic">Chinleana</a>
Bill Parker&#8217;s blog on the Triassic</li>
<li><a href="http://dracovenator.wordpress.com/" title="Adam Yates&#8217; blog">Dracoventaor</a>
Adam Yates&#8217; blog</li>
<li><a href="http://www.labspaces.net/view_blog.php?ID=877" title="Jeff Martz&#8217;s second blog">House of Bones</a>
Jeff Martz&#8217;s second blog</li>
<li><a href="http://chasmosaurs.blogspot.com/" title="Dinosaurs, art and more">Love in the time of Chasmosaurus</a>
Dinosaurs, art and more</li>
<li><a href="http://luisvrey.wordpress.com/" title="Luis Rey’s new artwork">Luis Rey&#039;s updates</a>
Luis Rey’s new artwork</li>
<li><a href="http://mesozoic-vertebrates.blogspot.co.uk/" title="Oli Rauhut&#8217;s blog">Mesozoic Vertebrates</a>
Oli Rauhut&#8217;s blog</li>
<li><a href="http://openpaleo.blogspot.com/" title="Science communication and dinosaurs">Open Source Paleontologist</a>
Science communication and dinosaurs</li>
<li><a href="http://paleoerrata.blogspot.com/" title="Jeff Martz&#8217;s blog">Paleoerrata</a>
Jeff Martz&#8217;s blog</li>
<li><a href="http://witmerlab.wordpress.com" title="Anatomy blog from Larry Witmer’s research group">Pick and Scalpel</a>
Anatomy blog from Larry Witmer’s research group</li>
<li><a href="http://mambobob-raptorsnest.blogspot.com" title="Manabu Sakamoto&#8217;s website">Raptor’s Nest</a>
Manabu Sakamoto&#8217;s website</li>
<li><a href="http://www.sciencesortof.com/" title="Science podcast with a heavy palaeontology bent.">Science&#8230;sort of</a>
Science podcast with a heavy palaeontology bent.</li>
<li><a href="http://svpow.wordpress.com/" title="The sauropod vertebra of the week!">SV-POW!</a>
The sauropod vertebra of the week!</li>
<li><a href="http://blogs.scientificamerican.com/tetrapod-zoology/" title="Darren Naish talks tetrapods">Tetrapod Zoology</a>
Darren Naish talks tetrapods</li>
<li><a href="http://www.thetwentyfirstfloor.com/" title="Sceptics site who have roped me in an an occasional blogger.">The 21st Floor</a>
Sceptics site who have roped me in an an occasional blogger.</li>
<li><a href="http://blogs.discovermagazine.com/loom/" title="Carl Zimmer&#8217;s scientific writings">The Loom</a>
Carl Zimmer&#8217;s scientific writings</li>
<li><a href="http://thislifesafiction.blogspot.com/" title="Graeme Lloyd&#8217;s blog, and home of SWEMP">This Life&#8217;s A Fiction</a>
Graeme Lloyd&#8217;s blog, and home of SWEMP</li>
<li><a href="http://whatsinjohnsfreezer.com/" title="John Hutchinson&#8217;s blog about his work on dead animals">What&#039;s in John&#039;s freezer?</a>
John Hutchinson&#8217;s blog about his work on dead animals</li>
<li><a href="http://paolov.wordpress.com/" title="Paolo Viscardi&#8217;s blog on biological matters">Zygoma</a>
Paolo Viscardi&#8217;s blog on biological matters</li>

	</ul>
</div>
<div id="linkcat-39974" class="widget widget_links"><h2 class="widgettitle">Dinosaurs</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.geocities.com/dinowight/" title="Dinosaurs of the Isle of Wight">Dino Wight</a>
Dinosaurs of the Isle of Wight</li>
<li><a href="http://dinobase.gly.bris.ac.uk/" title="Online dinosaur catalogue and more">Dinobase</a>
Online dinosaur catalogue and more</li>
<li><a href="http://paleochick.blogspot.com/" title="ReBecca Foster&#8217;s blog">Dinochick</a>
ReBecca Foster&#8217;s blog</li>
<li><a href="http://blogs.smithsonianmag.com/dinosaur/" title="Brian Switek&#8217;s dinosaur blog">Dinosaur Tracking</a>
Brian Switek&#8217;s dinosaur blog</li>
<li><a href="http://dinosaurpalaeo.wordpress.com/" title="Henirich Mallison&#8217;s blog">Dinosaurpalaeo</a>
Henirich Mallison&#8217;s blog</li>
<li><a href="http://jurassicjourneys.net/" title="Matt Bonnan&#8217;s blog">Jurassic Journeys</a>
Matt Bonnan&#8217;s blog</li>
<li><a href="http://qvcproject.blogspot.com/" title="Dan Chure&#8217;s dinosaur blog">Land of the Dead</a>
Dan Chure&#8217;s dinosaur blog</li>
<li><a href="http://mesozoic-vertebrates.org/" title="The Munich palaeo lab">Mesozoic Vertebrates</a>
The Munich palaeo lab</li>
<li><a href="http://www.miketaylor.org.uk/" title="Mike&#8217;s research pages">Mike Taylor’s site</a>
Mike&#8217;s research pages</li>
<li><a href="http://newviewsonoldbones.blogspot.co.uk" title="Paul Barrett&#8217;s blog">New Views on Old Bones</a>
Paul Barrett&#8217;s blog</li>

	</ul>
</div>
<div id="linkcat-4760" class="widget widget_links"><h2 class="widgettitle">My projects</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://dinobase.gly.bris.ac.uk/forum/viewforum.php?id=26" title="My first posts back on the Dinobase forums">Archosaur Musings Mk.1</a>
My first posts back on the Dinobase forums</li>
<li><a href="http://www.askabiologist.org.uk/" title="Your questions answered by a panel of experts">Ask A Biologist</a>
Your questions answered by a panel of experts</li>
<li><a href="http://dinobase.gly.bris.ac.uk/forum/index.php" title="Now largely abandonned but much goodness in the archives">Dinobase Forum</a>
Now largely abandonned but much goodness in the archives</li>
<li><a href="http://www.guardian.co.uk/science/lost-worlds" title="My blog for the Guardian">Lost Worlds</a>
My blog for the Guardian</li>
<li><a href="http://davehone.co.uk" title="Information on my research and other proejcts">My Research Pages</a>
Information on my research and other proejcts</li>
<li><a href="http://www.pterosaur.net/" title="About pterosaurs as written by pterosaur researchers">Pterosaur.net</a>
About pterosaurs as written by pterosaur researchers</li>

	</ul>
</div>
<div id="linkcat-1035" class="widget widget_links"><h2 class="widgettitle">Other</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.guardian.co.uk/science/series/badscience" title="Brilliant expose of bad science in the public eye">Bad Science</a>
Brilliant expose of bad science in the public eye</li>
<li><a href="http://gurneyjourney.blogspot.com/" title="James Gurney&#8217;s artwork.">Gurney Journey</a>
James Gurney&#8217;s artwork.</li>
<li><a href="http://h2vp.blogspot.com/" title="The biomechanics of extinct animals">H2VP</a>
The biomechanics of extinct animals</li>
<li><a href="http://www.johnsibbick.com/" title="dinosaurs and more">John Sibbick’s art</a>
dinosaurs and more</li>
<li><a href="http://www.search4dinosaurs.com/rey.html" title="Palaeoart">Luis Rey&#039;s site</a>
Palaeoart</li>
<li><a href="http://www.hallettpaleoart.com/" title="Mark Hallett&#8217;s palaeoart">Mark Hallett</a>
Mark Hallett&#8217;s palaeoart</li>
<li><a href="http://optimisticpainter.wordpress.com/" title="The art blog of Matt Van Rooijen">Optimistic Painting</a>
The art blog of Matt Van Rooijen</li>
<li><a href="http://www.paleocreations.com/" title="Bob Nicholl&#8217;s palaeoart">Paleocreations</a>
Bob Nicholl&#8217;s palaeoart</li>
<li><a href="http://www.plesiosauria.com/news/" title="Adam Smith’s plesiosaur page">Plesiosaur Bites</a>
Adam Smith’s plesiosaur page</li>
<li><a href="http://www.plesiosauria.com/" title="Adam Smith&#8217;s superb plesiosaur site">Plesiosauria</a>
Adam Smith&#8217;s superb plesiosaur site</li>
<li><a href="http://www.skeletaldrawing.com/" title="Scott Hartman on the art of recreating skeletal figures of dinosaurs.">Skeletal Drawing</a>
Scott Hartman on the art of recreating skeletal figures of dinosaurs.</li>
<li><a href="http://geology.utah.gov/blog/" title="Lots of dinosaurs mixed in">Utah Geology Blog</a>
Lots of dinosaurs mixed in</li>

	</ul>
</div>
<div id="linkcat-851605" class="widget widget_links"><h2 class="widgettitle">Pterosaurs</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://palaeo.jconway.co.uk/index.php" title="Pretty obvious this one…">John Conway’s pterosaurs</a>
Pretty obvious this one…</li>
<li><a href="http://www.flickr.com/photos/markwitton" title="And this one&#8230;">Mark Witton&#039;s Blog</a>
And this one&#8230;</li>

	</ul>
</div>
<div id="linkcat-148845" class="widget widget_links"><h2 class="widgettitle">Science Education</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.arkive.org/" title="Massive resource for photos, videos and audio of animals.">ARKive</a>
Massive resource for photos, videos and audio of animals.</li>
<li><a href="http://scienceblogs.com/evolvingthoughts/2008/08/basic_concepts_biology_1.php" title="Simple essays on all manner of biology basics by various researchers">Biology Basics</a>
Simple essays on all manner of biology basics by various researchers</li>
<li><a href="http://www.copusproject.org/" title="Coalition for the Public Understanding of Science">COPUS</a>
Coalition for the Public Understanding of Science</li>
<li><a href="http://www.palaeontologyonline.com/" title="All manner of basic info for those interested in the subjecr">Palaeontology online</a>
All manner of basic info for those interested in the subjecr</li>
<li><a href="http://www.pandasthumb.org/" title="Evolution and the issues of creationism">Panda’s Thumb</a>
Evolution and the issues of creationism</li>
<li><a href="http://www.stagesofsuccession.com/" title="Julia Heathcote&#8217;s blog">Stages of Succession</a>
Julia Heathcote&#8217;s blog</li>
<li><a href="http://scottsampson.blogspot.com/" title="Scott Sampson&#8217;s blog on nature and sci comms">Whirlpool of Life</a>
Scott Sampson&#8217;s blog on nature and sci comms</li>
<li><a href="http://whyscience.co.uk/" title="A source about science and science education">Why Science</a>
A source about science and science education</li>

	</ul>
</div>
<div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://archosaurmusings.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://archosaurmusings.wordpress.com/2008/06/'>June 2008</a></li>
		</ul>
		</div><div id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 467 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="3981955"/>
						<input type="hidden" name="source" value="https://archosaurmusings.wordpress.com/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="55a6825717" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><!-- Invalid Facebook Page URL --><div id="rss_links-3" class="widget widget_rss_links"><ul><li><a href="https://archosaurmusings.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://archosaurmusings.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div>
</div>
<div class="clear"></div>

</div> <!-- .content -->

	<div class="clear"></div>

	
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<div id="pages-4" class="widget widget_pages"><h2 class="widget-title">Pages</h2>		<ul>
			<li class="page_item page-item-2"><a href="https://archosaurmusings.wordpress.com/about/">About</a></li>
<li class="page_item page-item-311"><a href="https://archosaurmusings.wordpress.com/publications/">For new readers</a></li>
<li class="page_item page-item-7117"><a href="https://archosaurmusings.wordpress.com/key-posts/">Key posts</a></li>
<li class="page_item page-item-376"><a href="https://archosaurmusings.wordpress.com/what-are-archosaurs/">What are archosaurs?</a></li>
		</ul>
		</div>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->
</div> <!-- Close Page -->

<hr />

<p id="footer"><small>
	<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 	<br />
	<a href="https://archosaurmusings.wordpress.com/feed/">RSS Entries</a> and <a href="https://archosaurmusings.wordpress.com/comments/feed/">RSS Comments</a></small></p>

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0ccd4443f5cc757e1e671e21027f7caf">
	</div>
	<div class="grofile-hash-map-bd4ace29b6c131b6c990df5e485c8304">
	</div>
	<div class="grofile-hash-map-f31708a03727dd92bcd0014e58c754ce">
	</div>
	<div class="grofile-hash-map-c07de99e55b2897600fab9f338448817">
	</div>
	<div class="grofile-hash-map-5b0d24ad66db90996b25c0765d3e056a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/archosaurmusings.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/archosaurmusings.wordpress.com\/wp-login.php?action=logout&_wpnonce=a88a6586a6","homeURL":"https:\/\/archosaurmusings.wordpress.com\/","postID":"8435","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3981955" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://archosaurmusings.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Dave Hone&#039;s Archosaur Musings" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e3ef29e57" /><input type="hidden" name="_wp_http_referer" value="/2017/02/23/noripterus-returns-sorting-out-some-pterosaur-taxonomy/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archosaurmusings.wordpress.com\/2017\/02\/23\/noripterus-returns-sorting-out-some-pterosaur-taxonomy\/":8435};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3981955","siteName":"Dave Hone's Archosaur Musings","siteURL":"http:\/\/archosaurmusings.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/k2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/archosaurmusings.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F","themeURL":"","xhrURL":"https:\/\/archosaurmusings.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"37d21ff9b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"55a6825717\" \/>","referer":"https:\/\/archosaurmusings.wordpress.com\/2017\/02\/23\/noripterus-returns-sorting-out-some-pterosaur-taxonomy\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/archosaurmusings.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F","postID":"8435","shortlink":"http:\/\/wp.me\/pgHT5-2c3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/archosaurmusings.wordpress.com\/8435","statsLink":"https:\/\/wordpress.com\/stats\/post\/8435\/archosaurmusings.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: K2-lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 467 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/archosaurmusings.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/archosaurmusings.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b1013e622e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/archosaurmusings.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Farchosaurmusings.wordpress.com%2F2017%2F02%2F23%2Fnoripterus-returns-sorting-out-some-pterosaur-taxonomy%2F","blog_id":"3981955","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3981955&v=wpcom&tz=0&user_id=0&subd=archosaurmusings","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9EaiFaxAZxlpAa6pAfdlLg9qQShS5QV7ZmPM82PJIyMWQMGaxAjyMZTM/GygYWli8quXKlIODohgL3ggUHHXqHPA9TMK701awgE72vQcWY3KvxFFaIuq++OmsGryUj107FEZlpgn21NYLJFMNE+Hb/jpL0u2Op2/oNvz6lWU792WU0xyLowGJO2tzULKxkUpSsLk4TgwyaKVznWkMnf9y2h65r2/2us2/zZZX/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3981955','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3981955','v':'wpcom','tz':'0','user_id':'0','post':'8435','subd':'archosaurmusings'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVFs4ODlRZi15ODdZbV9dUVlqL1VfcEREP1s4TjU5Yn4/Uk5vakJXb2lVb29SdyssejJQTGRRfHM3NFJ+cEJqeF1hN1szNFJqS3d+X0tVRkgsPSx4ZU9ZVldDal1tTkMzP3JRPV9UeEJOJjh2cUloLWxfRzhUSG18blljK091RF12cTNNYWVoTXxWSXBCUGNPL1ZpLDAxMVdCWUMvUG4wbkQ/JWZaXUs2dVFEb3RTbjZFSjlNekhQNE9zJSZHM21lOUlvdT1dWzBmNSt1K21tMV9OQ3RBLytYMlM2VWxba3c1N1paeFJVUEsweDl1LD1oaDB+SGM3fjJmZzYwOS9TPWFdLG4uZmo2R3FnR1l3NG5DK35uSWtmSjhtd1piL1JdT0E='}]);
_stq.push([ 'clickTrackerInit', '3981955', '8435' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>